Renault Forums :: Independent Renault forum - View Single Post - Renault Laguna II - Phase 1 - Wheels and Tyres - Tyre Pressure Sensors - Member experiences and solution

View Single Post
post #485 of (permalink) Old 11th February 2009
Junior Member
sollythegolly's Avatar
Join Date: Oct 2007
Posts: 6
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Tyre Valves

Does anyone know what flavour of green cheese the valves are made of.

In the two years I have owned my Lag II, I have snapped two valves, simply by offering up a garage air line connector to them.

Now the car has always had plastic caps, so dissimilar metal corrosion should not have been a factor.

It's just so very annoying when it happens......not to mention extremely expensive (new valve plus programming). Not only that, most tyre firms do not stock, and you have to troll off down to the main dealer's parts department - but not after 12 noon on a Saturday (which is generally round about the time I tend to snap these things off....).

The pressure sensing system has always worked reliably for me, though (touch wood). The box of tricks under the car almost fell off at one stage......rubbish clips, and repaired with tie-wraps.

Does anyone know if later Lags (post 2004) have had the cheesy valve problem sorted? And are the pressure monitoring systems better?

Great forum by the way. The climate control backlight repair advice saved me squillions.......deep joy
Currently in sollythegolly's garage:
2004 Renault Laguna II 1.9dCi Privilege
sollythegolly is offline  
For the best viewing experience please update your browser to Google Chrome