Renault Forums :: Independent Renault forum - View Single Post - starter problems

View Single Post
post #2 of (permalink) Old 16th February 2009
Junior Member
Join Date: Oct 2008
Posts: 20
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Starting problem

Originally Posted by MEGAMAN83 View Post
hello people

i have what seems to be a major problem with my clio 2. a few months ago when i went to start the car id click the central locking off open the door, turn the key and absolutley nothing would happen. i then turned the key on and of for 5 or 10 minutes and then it would fire up. now back then this happened once every 2 months, but a few weeks ago i gave the car a really good clean with the power washer and since then this has been happening almost every morning. and then last nite after travelling for 20minutes i pulled over to get cigerettes at a shop. got back into the car and the starter turned over but the engine wouldnt fire up, again 10 minutes later ok. the battery is fine as ive checked it. also the red circle light that indicates the immobiliser flashes occasionally. ive tried the second key and no difference. any help is greatly appreciated

many thanks

first ignition on and check the immobiliser flashes rapidly. then that will indicated your immobiliser system has a fault.lock and unlock the doors using remort key and ignition on, if immobiliser is constanly on it's off you can start the car else reprogram your key.

best regards
Currently in irish's garage:
Renualt Clio 1.4 RXE
irish is offline  
For the best viewing experience please update your browser to Google Chrome