Renault Forums :: Independent Renault forum - View Single Post - cabasse auditorium annoying "speech"

View Single Post
post #1 of (permalink) Old 18th February 2009 Thread Starter
garyrowellworld's Avatar
Join Date: Jan 2007
Posts: 41
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
cabasse auditorium annoying "speech"

Hi all...
Have the cabasse auditorium in my lag II privilege , it's been a great stereo over time but a few weeks ago it started to make a "clicking" noise and the radio kept going off and coming straight back on again. Then a day or so later the unit went off all together and the word "speech" came up on the display. I originally thought there may be a loose wire or something but after taking the stereo out all appeared to be well with the wires. So then I thought ah well it must be knackered.
Anyway went and bought myself a direct replacement plugged it all in and wait for it yes that's right the very same speech came up on the display!! No radio or cd music at all. The word code flashes up very briefly then speech comes on. I have the new code but it doesn't give me the chance to put it in.

Has anybody any ideas on where I can turn to next at all please 'cos I am stumped and miss my music!!
The mute button next to the speaker grille doesn't do anything and also I have not got any hands free fitted either..
Just gutted I spent good money on a new stereo thinking that would solve the problem only to find it hasn't...
Currently in garyrowellworld's garage:
renault laguna II sports tourer 1.9DCI privelege
garyrowellworld is offline  
  5 Lastest Threads by garyrowellworld
Thread Forum Last Poster Replies Views Last Post
click click click from start button Electronics Donald 22 3406 31st October 2009 06:32 PM
Red light steady on , Car wont start ,... Electronics davesss 2 2800 21st October 2009 06:19 PM
cabasse auditorium annoying "speech" Electronics poppycat 14 4876 18th February 2009 10:54 AM
Renault Laguna - Headlight washer accident... Bodywork garyrowellworld 6 2289 29th August 2008 01:00 PM
Lagun - 1.9Dci - Power loss Engines madnoel10 2 1191 11th August 2008 08:48 PM
For the best viewing experience please update your browser to Google Chrome