Renault Forums :: Independent Renault forum - View Single Post - Remeber the time you said you'd never....

View Single Post
post #4 of (permalink) Old 18th February 2009
Platinum member
Horatio's Avatar
Join Date: Jul 2005
Posts: 6,475
Nominated 0 Times in 7 Posts
Nominated TOTW/F/M Award(s): 8
Thanks: 0
Thanked 95 Times in 64 Posts
Try hitting the hazard light switch fairly hard. The one on my last Lag II went like this, refusing to latch back in unless you gave it a fairly hefty thump.

I'd concur that the flashing spanner is probably the 'service due/overdue' indicator. If I recall the older dash, it flashes during the 1K lead-up to the service and then becomes constant once the interval has expired... though it could be the other way around.

If you want to reset it, then proceed as follows:
Cycle through the trip computer displays until you get the service interval one (it'll show the spanner, and probably a zero or a figure of less than 1000 miles)
Press and hold the trip reset button. After a few seconds, the number will begin to flash, then it will change to a larger number (the service interval) and finally it will stop flashing. Don't release the button until the number stops flashing, otherwise you'll have to do the whole thing again.

The spanner should go away after that. Of course it's up to you whether you bother to get the car serviced
Currently in Horatio's garage:
2010 Laguna III Initiale.
Horatio is offline  
For the best viewing experience please update your browser to Google Chrome