Renault Forums :: Independent Renault forum - View Single Post - Megane CC fuse/bulb?

View Single Post
post #4 of (permalink) Old 19th February 2009
Platinum member
SportTourer's Avatar
Join Date: Jul 2005
Posts: 2,710
Nominated 0 Times in 1 Post
TOTW/F/M Award(s): 0
Thanks: 10
Thanked 48 Times in 39 Posts
Our Megane cc is an 06 model (August) and every so often the instrument panel illumination fails to come on - sidel lights, headlights etc still work ok.

I find that if I switch the engine off and back on again the instrument lights works ok.
As the car is now 2 1/2 yrs old and this has only happened about 6 0r 7 times since we have had it I have never bothered to get the dealer to look at it. Unless it is faulty at the time they would fob me off with "nothing wrong sir".
It is a slight annoyance but not worth making a 30 mile round trip to the dealer to.

We are handing the car back next month ( 4 months early) as it is worth about 3p and we are paying more each month just to see it depreciate quicker. It was our intention to buy it when it was 3 yrs old ( we have it on the Selections finance ) but it is worth less than the Guaranteed minimum future value. We dont want to p/ex for another Renault ( because they don't do a Diesel over 1.6 with low enough emissions for 35 tax). We want a 1.6 because we get paid to use our own car for work business, anything less than 1501cc and they pay a lot less per mile - so not cost effective to buy a 1.5dci.

Currently in SportTourer's garage:
2010 Laguna III SportTourer Initiale Tom Tom.
SportTourer is offline  
For the best viewing experience please update your browser to Google Chrome