Renault Forums :: Independent Renault forum - View Single Post - Megane 1 faults

Thread: Megane 1 faults
View Single Post
post #28 of (permalink) Old 3rd March 2009
Diamond member
mcouchard's Avatar
Join Date: Nov 2008
Posts: 212
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 45
Thanked 6 Times in 6 Posts
Send a message via Skype™ to mcouchard
Smile Megane faults

Sorry to hear all trouble you've had guys mine has been pretty good to me I bought it two and half yrs ago, it was 6.5 yrs old then with 32K on clock now up to 9yrs old with 57K. I had cambelt done because of the age, I have had to replace all four coils and it feels like one is about to go again soon, had four new driveshafts long story only paid for two renault paid for the others one failed twice within 12 months of replacement. To be honest that was the biggest paid in the .
Had a new central silencer and back box last month, 4tyres the odd bulb and of course the classic TDC sensor.

Thats not bad really, its still extremely good at accelerating for a 1.4, when its clean it looks great and does 30 miles on the M1 every day fairly effortlessly with, monthly cross country 100+ mile journeys and scotland several times doing over 600 miles one day without complaining at all.

Credit were its due, its my first car as well and fairly fond of it.
Currently in mcouchard's garage:
2001 Renault Megane 1.4 16v Expression & 2005 Citroen Xsara Picasso 1.8 Desire
mcouchard is offline  
For the best viewing experience please update your browser to Google Chrome