Renault Forums :: Independent Renault forum - View Single Post - Rough tickover on my Clio!

View Single Post
post #6 of (permalink) Old 24th May 2006
Diamond member
WebCode's Avatar
Join Date: Jul 2005
Posts: 764
Nominated 0 Times in 6 Posts
Nominated TOTW/F/M Award(s): 6
Thanks: 0
Thanked 63 Times in 22 Posts
An 02 reg with the D7F engine.. Could be one or more of the following..

1: Defective spark plugs.. There is a date code punched onto the side of the Champion plugs.. ie 2b, 3d etc.. If the plug is dated lower than 4G then there is a solution that states that all the plugs must be replaced.. It can cause poor spark and/or interference and spikes on the injection computer. (it is also recommended to reprogram the injection computer, although dealer only)

2: Dirty Throttle body .. Requires removal and cleaning the butterfly/body..

3: Defective throttle body .. Replacement only, and is a fairly common problem.

4: Defective upper engine loom.. Replacement with modified loom.. Known problem and pretty common..

5: Defective MAP sensor .. Known problem, not very common

6: Water ingress into injection computer loom connectors. Particularly the righthand side one.. Fix is to replace the upper engine loom and injection computer..

7: Incorrect valve clearances.. Commonish problem.. Fix is to remove rocker cover and reset them..

EX Renault Dealer Technician & MOT Tester, Not a Monkey!
For as long as but one hundred of us remain alive, we will never on any condition submit to the domination of the English.....It is not for glory, nor riches, nor honours that we fight, but for freedom alone, which no good man gives up except with his life. Arbroath 1320
Currently in WebCode's garage:
MK1 Facelift Megane Cabriolet Sport
WebCode is offline  
For the best viewing experience please update your browser to Google Chrome