Renault Forums :: Independent Renault forum - View Single Post - New (to me) Grand Espace problems

View Single Post
post #7 of (permalink) Old 14th March 2009
Junior Member
Join Date: May 2007
Posts: 15
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts

Originally Posted by JonWill View Post
Thanks for the help.

With regard to the tailgate - I think I have isolated (but not solved!) the problem 0 it is not the tailgate, but the drivers door - it does not lock with the reomote - therefore when I expect the tailgate to open because the drivers door does, sometimes it does, and sometimes it doesn't ... I'll check the connections, but the motor attempts to do something when I press the button, so it looks like a trip to the garage ...

On to the tyre sensors - they are definitely there, so I'll check the pressure in a garage, and see if that kick starts them.

Thanks for all your help.

(BTW I'm getting 30-31 MPG general driving - is this about right?)

Hi Jonwill, I had a prob with a tyre pressure sensor and searching through this forum found a lot of not so good news about them :-( but one bit of advise worked, one of my sensors failed and said I had a flat tyre and to stop, the tyre was well inflated, the poster said to pump the tyre to around 50psi and rapidly let the pressure down again until quite soft and then re-inflate to correct pressure, this worked ok and so far saved me a fortune (touch wood :-) ), hope this helps,


Currently in molegrips's garage:
05 (mk iv) 2.2 diesel espace privilege
molegrips is offline  
For the best viewing experience please update your browser to Google Chrome