Renault Forums :: Independent Renault forum - View Single Post - Laguna I - 1.8RT - Starter Motor Issue?

View Single Post
post #2 of (permalink) Old 17th March 2009
Platinum member
stef123's Avatar
Join Date: Sep 2007
Posts: 2,299
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 50
Thanked 40 Times in 31 Posts
Send a message via MSN to stef123
Originally Posted by axlbobbs View Post
For the last month or 2 my poor little car is refusing to start up. Sit in, turn the key and nothing. - Im no mechanic but it seems like the starter motor is not kicking in.

It has done this now 4 times, first 3 times its kicked in after a load of attempts or moving the car. Last night it did it and no matter what i couldnt get it going and ended up getting breakdown out.

They bump started me and it was fine again. He said it does seem like the starter motor is not getting power and maybe its a corroded wire or connection.

As said before im no mechanic and doesnt really want to spend anything on it as its an old car and only used right now for deliverying pizzas. so what im after is some online guide/diagram of the starter motor/guide so i can look at it myself and check out all the wiring and connections..

Any help would be great, or even a reply saying its not the starter motor and its something elseor how to fix it would be superb


welcome to the forum Dan,

there is only 2 connections to the starter motor. main power cable from the battery and a small cable from the ignition.
its common that the spade connector on the small cable corrodes and causes problems, thats if yours has a spade connection.
Currently in stef123's garage:
2006 Ford Mondeo ST TDCI
stef123 is offline  
For the best viewing experience please update your browser to Google Chrome