Renault Forums :: Independent Renault forum - View Single Post - Renault Laguna II - Phase 1 - Engines - Starting problem

View Single Post
post #1 of (permalink) Old 30th August 2005 Thread Starter
Junior Member
Join Date: Aug 2005
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up Renault Laguna II - Phase 1 - Engines - Starting problem

Hello all, I'm hoping someone can help me... these modern cars are a bit more complicated than the Capris that I usually work on!

My dad's just bought a 2001 Renault Laguna 1.8 Expression, and all was well with the car until a few minutes ago when I tried to start the engine. I put the keycard in, all the usual warning lights came on then went out (apart from the "STOP" one, the battery one and one more that I can't remember!), but on pressing the "engine start" button all that happens is some relay clicking from under the dash, and the warning lights all go out then come back on.

I've tried to start it several times, having made sure it's out of gear, doors shut, seatbelt on etc, even tried holding the clutch down, but nothing happens. Everything else electrical is working fine (lights, windows, sunroof etc), and the bloody machine started and ran perfectly this morning!

Has anyone got any idea what it could be? We've only had the damn thing a day and already it's comfirming the old stereotypes of French car electrics!

Currently in JonnyBoy's garage:
2001 Laguna II 1.8 Expression
JonnyBoy is offline  
  5 Lastest Threads by JonnyBoy
Thread Forum Last Poster Replies Views Last Post
Renault Laguna II - Phase 1 - Engines - Starting... Laguna gillyp 7 7227 30th August 2005 04:48 PM
For the best viewing experience please update your browser to Google Chrome