Renault Forums :: Independent Renault forum - View Single Post - Laguna 1 mk2. No power- Fault or feature?

View Single Post
post #1 of (permalink) Old 30th March 2009 Thread Starter
grandtour's Avatar
Join Date: Feb 2008
Posts: 67
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Question Laguna 1 mk2. No power- Fault or feature?

Hi everybody!

Out of sheer clumsiness I tried to start my car whith 2nd gear selected and the handbrake pulled. Nedless to say the engine stalled instantly with a rather violent jump - but for reasons still unknown to me I couldn't start the car again. All power had simply gone including interior lights, headlights, blower, radio etc. I popped the bonnet but couldn't really see anything wrong. I tried wiggling the battery cables to see if they had rattled loose, but they were ok. A minute later I had another go at starting and now the car came to life instantly.

Could it be some kind of safety feature that had cut the power temporarily?Or should I go hunting for a loose conection somewhere? I would hate the same to happen while driving or parked somewhere far away from home.
Currently in grandtour's garage:
Laguna Grandtour 1.8 16V Concorde '99
grandtour is offline  
  5 Lastest Threads by grandtour
Thread Forum Last Poster Replies Views Last Post
Laguna 1 mk2. No power- Fault or feature? Electronics renofan 6 1386 30th March 2009 06:58 PM
Help! What type of bolt is this? Engines grandtour 8 1983 24th June 2008 02:13 PM
Draining before pump change Engines mojolicious 4 1406 23rd June 2008 01:00 PM
Cooling fan intervals? Engines grandtour 7 1737 13th June 2008 10:31 AM
Direction of travel for aux belt Engines grandtour 2 872 30th May 2008 12:07 PM
For the best viewing experience please update your browser to Google Chrome