Renault Forums :: Independent Renault forum - View Single Post - Electric Gremlins

View Single Post
post #1 of (permalink) Old 14th April 2009 Thread Starter
Junior Member
Join Date: Apr 2009
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Angry Electric Gremlins

1998 1.6 eRT Sport Manual Petrol Hatchback, 98k on the clock.

The car hasn't moved for 4 months but I've been turning the engine over every couple of weeks. About a month ago the key fob stopped operating the central locking, the red immobiliser light in the centre of the instrument panel stopped flashing and when the ignition is turned to full electrics the red light doesn't flash (it doesn't even come on) and the electronic incident warning light flashes (the square with a squiggly line near the top right of the instrument panel). The engine turns OK but without the immobiliser being deactivated it doesn't fire.
I've tried hooking it up as a jumpstart to make sure there's enough electricity in the system and also leaving the battery disconnected for a few days but no joy.

My guess would be the ECU is damaged - water ingress or something like that - but I have no real idea.

Any ideas?


Currently in jamiemcd's garage:
1998 Megane 1.6 eRT Sport. 2001 Ford Mondeo 2.0 Ghia X
jamiemcd is offline  
  5 Lastest Threads by jamiemcd
Thread Forum Last Poster Replies Views Last Post
Electric Gremlins Electronics madnoel10 1 822 14th April 2009 06:02 PM
For the best viewing experience please update your browser to Google Chrome