Renault Forums :: Independent Renault forum - View Single Post - senice fuse box

Thread: senice fuse box
View Single Post
post #2 of (permalink) Old 18th April 2009
Platinum member
martin999's Avatar
Join Date: Apr 2008
Posts: 2,447
Nominated 0 Times in 0 Posts
Nominated TOTW/F/M Award(s): 2
Thanks: 0
Thanked 14 Times in 9 Posts
The O/S tail light shares the same fuse as the O/S side light. If the O/S side light is working and you are sure that the bulb is OK then it must me a wiring / poor connection fault.

I would start by swapping the tail lights left to right just to confirm the bulb. If the O/S is still not working, I would take a good look at the connection to the rear light clusters, sometimes just unplugging and reconnecting the connector can sort things out. Also take a look and see what the contacts in the bulb holder look like, if they look 'fury' give them a clean with some fine grade paper to see if it works.

Failing that, you may have to start looking around with a multimeter to see if you can find a wiring fault.

BTW... The fuse is F7A (7.5A) located in the engine multiplex module (not the passenger compartment fuse box)

Good luck!

Why do today what you can put off until tomorrow...

Wanna see what I drive? No pics of the latest Passat, but you can see the Scenic II here and the CB1000R here!

Previous Passat here and Bandit here.
Currently in martin999's garage:
2011 (11) VW Passat 2.0 TDi SE + options in Island Grey, 2011 (11) Honda CB1000R in Pearl Cool White... oh and a 2004 (54) Secnic II 1.5dCi Dynamique in Ottoman Blue !
martin999 is offline  
For the best viewing experience please update your browser to Google Chrome