Renault Forums :: Independent Renault forum - View Single Post - Argh! Help! (Lag 1 Fog Light retrofit)

View Single Post
post #1 of (permalink) Old 23rd April 2009 Thread Starter
Platinum member
Azurael's Avatar
Join Date: Feb 2008
Posts: 3,499
Nominated 0 Times in 2 Posts
Nominated TOTW/F/M Award(s): 1
Thanks: 7
Thanked 94 Times in 88 Posts
Send a message via MSN to Azurael
Argh! Help! (Lag 1 Fog Light retrofit)

Ooooookay, as you may know from my post in the 'Last...' thread, I got a new and unused genuine Renault fog-light retrofit kit for Laguna 1 95-98 models on eBay - I decided it was time, having had foglights in my bumper ever since I changed it, that they actually be wired up.

The kit contained two fog-lights, the wiring harness, a relay, a 25A fuse, a 'jumper' for something or other, and a new lighting stalk with the two position foglight switch.

Now, the instructions were a bit vague (in fact there was nothing explaining hot to get the stalk in place at all...) but I'll forgive Renault for that, since I've had the steering wheel cowling off before. There was (bizarrely) already a fuse in the front fog-light position in the passenger compartment fusebox, along with fuses for the automatic transmission, aircon, heated seats and ABS, none of which my car has...

Anyway, to cut to the chase I got the lights in and wired up okay, but when it came to getting the stalk in, my dipped beams stopped working - everything else was fine (well, the relay clicks and the dash light comes on for the front fogs but they didn't work either, but I figured I could deal with that later - could be bulbs or the connection ahead of the N/S/F wheelarch to the foglight loom.) I initially thought they'd sent me a duff stalk, so I chucked the used one I'd got with my original pair of foglights in, and the same again - at this point, I was worrying that I'd fried something, but switching back to my original stalk gave me back full control of the headlights.

Now I'm guessing the jumper is the magic fix to all of this - I didn't notice its mention in the instructions but when I looked back, I saw where it was meant to go in the fusebox (highlighted in red on the picture) but there doesn't appear to be anything behind those terminals, so it doesn't stay in. I guess it's something to do with the mechanism which is meant to allow the front fogs to be on when only the sidelights are on, whereas the rear fog can only come on when the headlights are on, which necessitates a slightly different wiring configuration for cars with front fogs... Even more oddly, the stalks with the extra fog-light position actually have one less terminal in the connector?!

Has anybody done this before and got any idea if Renault's instructions are wrong or the kit was missing something that's not mentioned on the inventory listing or if I'm just being an idiot? I've never heard of anybody who's retrofitted fogs to a Lag 1 having had to transfer anything except the loom, relay and switch before
Attached Thumbnails
Click image for larger version

Name:	DSC_1069_resized.jpg
Views:	50
Size:	99.1 KB
ID:	7432   Click image for larger version

Name:	DSC_1077_resized.jpg
Views:	48
Size:	64.9 KB
ID:	7433  

All murderers are punished unless they kill in large numbers and to the sound of trumpets. - Voltaire
Currently in Azurael's garage:
TEB64 (Cosmic Grey) 2001 'Y' Laguna II 1.8 16v Privilege Tourer (KG0B F4P-770)/TED44 (Odyssey Blue) 2001 'Y' Laguna II 1.8 16v 'Expressionale' Hatch (BG0B F4P-770)

Last edited by Azurael; 23rd April 2009 at 03:28 PM.
Azurael is offline  
  5 Lastest Threads by Azurael
Thread Forum Last Poster Replies Views Last Post
Dear Admin General Chat HeatherJ 18 3454 10th April 2012 09:26 PM
2-wheeled steed My mottah! coup 4 1100 9th April 2012 02:38 PM
It's going mad Electronics mord 4 1260 8th March 2012 10:56 AM
And you thought Renault boot doors were stupid... YouTube Azurael 5 3222 28th February 2012 09:22 PM
For the best viewing experience please update your browser to Google Chrome