Renault Forums :: Independent Renault forum - View Single Post - 2001 Grand Espace electronic display gremlins

View Single Post
post #11 of (permalink) Old 30th April 2009 Thread Starter
Diamond member
Spanner_Brain's Avatar
Join Date: Apr 2009
Posts: 298
Nominated 0 Times in 1 Post
Nominated TOTW/F/M Award(s): 3
Thanks: 0
Thanked 0 Times in 0 Posts
Question What the...?

Ok, time for another update.....

I went out and everything was back to square one, the dash had gone back to black again, the key/ plip button making no odds at all.....

Then, after the engine had been running for a couple of minutes I pushed the button, viola! on came the display.
(which HAD reset itself again...)

Switched the car off switched it on again, nothing at all, key making no difference and button also making no difference.

So what did I do? screwed it up even more somehow by holding the button in on the keyfob for a few seconds.

Now the immobiliser tell tale light isn't flashing - it has stayed on solid and remains on as I type this, along with the seat belt warning light and the handbrake warning light.

Best of all is the plip key no longer operates the central locking......WTF?

So, engine starts but immobiliser light stays on solid, display no longer displays the 2 headlight tell tales. plip no longer works the locking.....display remains off...

Was reading a post about adjusting the alarm and noticed a bit about a bleep, my car has also done that a couple of times in the few days I've had it, pretty sure the doors, bonnet etc were all closed at the time.

This is almost certainly an alarm/immobiliser problem then.

Now I need to do a bit of reading on here to see if anyone else has encountered these new symptoms, if so, then it should help narrow down the cause of the whole problem.

My best guess is the plip key.
Currently in Spanner_Brain's garage:
2001 Grand Espace 2.0 16V privilege, Audi A4 2.8 V6 Quattro
Spanner_Brain is offline  
For the best viewing experience please update your browser to Google Chrome