Renault Forums :: Independent Renault forum - View Single Post - DIagnosing Ballast or HID?

View Single Post
post #11 of (permalink) Old 13th May 2009
Join Date: Oct 2007
Posts: 41
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 2 Times in 2 Posts
Wink water ingress to ballast


I had a problem with a Laguna 05 plate the head light wasn’t working and I proved that it was the ballast by swapping the bulbs. It was a fleet vehicle and already had the ballast replaced twice before in the service records so I though I would be smart and sealed the ballast cable connectors with silicon sealer. Within three weeks the ballast went faulty again and on further investigation I found out that the water was coming into the headlight thru a tiny crack in the plastic above the ballast location and the water was running down inside the braided cable into the ballast! I replaced the ballast once more but this time fitted it onto the rear of the headlight and sealed it against water ingress by placing it inside two rubber gloves and it has worked ok ever since ,--- just a tip if you cant figure out how the water is getting inside the ballast.

I left the old faulty ballast still attached underneath the headlight but removed the rubber seal to let any moisture drain away from the bottom of the headlight and it has worked ok ever since.

I could not get the crack to seal properly despite copius amounts of glue...
fobskid is offline  
For the best viewing experience please update your browser to Google Chrome