Renault Forums :: Independent Renault forum - View Single Post - Renault Scenic 2 - Starting Problems*FIXED*

View Single Post
post #1 of (permalink) Old 13th May 2009 Thread Starter
Junior Member
Join Date: Apr 2009
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Renault Scenic 2 - Starting Problems*FIXED*

I know there have been many posts on this subject but I thought I'd share my experience.

I brought a 2004 Scenic Privilage 1.6DCI for my wife back in Feb and after a week it started to experience starting problems from hot or cold. It would take several attenpts for the car to start properly but once running it would be fine.

As the car was under warranty it was booked in to a local garage to investgate, i was fobbed off with the usual 'we checked the error codes and everthing is fine', 'bring it back if you still have a problem.....:loser::loser:

Low and behold, next day it was playing up again so I ordered and replaced the TDC sensor myself as recommended on this forum (21.16). Apparently the warranty didnt cover sensors......

Since fitting the sensor the car has been transformed starting perfectly (three weeks since work done).

My advise would be if you have starting problems, change the sensor as a matter of course, chances are it'll fix it.

Good luck
Currently in isaac_hunt's garage:
2004 Scenic Privilage, 2007 Audi A4 Avant Sline
isaac_hunt is offline  
  5 Lastest Threads by isaac_hunt
Thread Forum Last Poster Replies Views Last Post
Renault Scenic 2 - Starting Problems*FIXED* Scenic hibby 11 15549 13th May 2009 08:42 PM
For the best viewing experience please update your browser to Google Chrome