Renault Forums :: Independent Renault forum - View Single Post - Megane 2008 'Break Fault' intermitent start problem

View Single Post
post #1 of (permalink) Old 14th May 2009 Thread Starter
Junior Member
Join Date: Nov 2006
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Question Megane 2008 'Break Fault' intermitent start problem

Morning all,

Finished work yesterday evening and went out to my car (Megane 1.6 saloon 2008 petrol) but it wouldnt start. It would tick over and then just give up. The other thing was that after the second attempt the brake pedal became 'locked', wouldnt press and the display was coming up with a 'BREAK FAULT' error.

Rang my breakdown assist and eventually out comes Mr 'no english' mechanic in his tow truck. He tried it several times but it did the same for him and wouldnt start. He then kept pressing my 'key pod' locking and unlocking the doors ten/twenty times then trying to start the car, then another ten/twenty times etc etc and eventually the car started. Thats literally all he did.

I asked him what the problem was and he said - its fixed - i said i want to know what the problem WAS and he said 'immobilisier'. I asked did i need to bring the car to a garage or was it the key pod that maybe just needed a battery and he said 'immboiliser broken now car works!'

So I'm none the wiser!!! Its worked fine since.

Dont want to bring the car to the garage if its simply a case of a dodgy battery but equally dont want to ignore
something that may give me a problem when i least need it.

Any ideas????

Currently in caddo's garage:
2002 Renault Laguna II 2.0
caddo is offline  
  5 Lastest Threads by caddo
Thread Forum Last Poster Replies Views Last Post
Megane 2008 'Break Fault' intermitent start... Electronics deni.babe 1 3887 14th May 2009 09:12 AM
New Renault Owner Welcome to RenaultForums SportTourer 4 960 6th November 2006 10:13 PM
For the best viewing experience please update your browser to Google Chrome