Renault Forums :: Independent Renault forum - View Single Post - megane Scenic 1.6e intermittant start fault

View Single Post
post #1 of (permalink) Old 16th May 2009 Thread Starter
Junior Member
Join Date: May 2009
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Question megane Scenic 1.6e intermittant start fault

This is current & has arisen intermittently during the past week, causing twice to have to be towed home, un reliable & frustrating.

Vehicle drives faultlessly, engine runs smoothly and sweetly. However, intermittently, when the vehicle is parked, locked and left, on return it fails to start. The doors centrally unlock normally, by inserting ignition key and turning on the immobiliser dash light stops flashing, illuminates for a short period then goes out, as it should. The is no sound from the starter motor, no turning of the engine etc, just wont start.

When this initially happened, after being towed home and due to the weather i removed the battery and gave it a full day charge, returned it to the car and still the it refused to start, 4 hours later i tried it again and it started 4 times on the trot. So thinking it was due to a partly flat battery and the Alarm needing to reset i trusted the car and went out in it. After parking and locking 1st time of the key fob i went about my business returning 1 hour later on to find the same situation again. I have now been towed home again. I've been under the car and can find no loose connections etc so now i am perplexed.

My thoughts therefore have been that the immobiliser itself is still activated, even though the dash light suggests this is not so & the vehicle alarm is not activated. I also guess that as the immobiliser warning light is activated and de activated that the key’s are being recognised. Is this electronically possible?
Currently in Smilin39's garage:
1997 Renault Megane Scenic 1.6e RT
Smilin39 is offline  
  5 Lastest Threads by Smilin39
Thread Forum Last Poster Replies Views Last Post
megane Scenic 1.6e intermittant start fault Electronics ijls 3 1190 16th May 2009 07:32 PM
For the best viewing experience please update your browser to Google Chrome