Renault Forums :: Independent Renault forum - View Single Post - ESP fault showing?

View Single Post
post #13 of (permalink) Old 29th May 2009
Junior Member
puma999's Avatar
Join Date: Mar 2009
Posts: 24
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down

Originally Posted by malcolm nisbet View Post
just new on here as had bmw wish id kept it, but now got 2.0 ide estate 02 plate but esp and abs came on the other day ,but havnt a clue what to do about this tried disconnecting battery no joy, been reading the forum and there seems to be so many different solutions to this and also clunk noise from rear of car hope ive not bought a dud any simple answers how to fix this as its so annoying.....
Hi unlucky person , the clunk is definately the rear axle bushes , i got mine done at 37000 miles by an independant and the cost including uprated bushes from a factor was around 150, the esp warning will be a sensor which i have documented here ,there is also an abs sensor under the centre console next to the esp sensor which plays up , cost-around 230 for the pair but the esp sensor replacement may fix the abs fault so do one at a time , i found this out through this forum and trial and error , i have sold my 39000 mile V6 privilige which was a lovely car but so unreliable it was actually shocking , i now have a volvo c70 convertible and am happy to start it up in the morning and not poo myself worrying if i can get to work without a computer woman shouting at me , i will never buy another renault again and i am not alone if you read this website ,as an aside i had a passat before the laguna which was actually worse!!! good luck , Alan
Currently in puma999's garage:
2002 renault laguna 3.0 V6 priviledge, 1973 triumph spitfire ,1976 kawasaki kh 500 ,
puma999 is offline  
For the best viewing experience please update your browser to Google Chrome