Renault Forums :: Independent Renault forum - View Single Post - Vel Satis Parking Sensors

View Single Post
post #1 of (permalink) Old 3rd June 2009 Thread Starter
Diamond member
hu88ertvelsat's Avatar
Join Date: Jan 2009
Posts: 457
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 2 Times in 2 Posts
Vel Satis Parking Sensors

The parking sensors on my Vel Satis stopped working a while ago. They are the OE ones as far as I know, so I don't want to replace them with aftermarket ones. When I select reverse, there is a beep followed by a longer beep, but then no proximity peeps as I reverse.

My reverse lights are working fine

The rear wiper comes on automatically when in reverse

So it must be a faulty sensor I reckon, as the garage I took it to recently said they thought the same.

I don't want to pay Renault prices though so I'm waiting for a pack of genuine OE sensors to come up on ebay .

When I get one/a set, do the sensors push/clip in and out easily without having to remove the bumper etc? I'm sure I've read this somewhere but couldn't find it, so wondered how easy it is to find out which sensor is faulty and replace it myself?

hu88ertvelsat is offline  
  5 Lastest Threads by hu88ertvelsat
Thread Forum Last Poster Replies Views Last Post
Replacing SU1 gearbox in 3.0 dci Vel Satis - any... Transmissions hu88ertvelsat 1 924 1st September 2014 10:41 AM
RED STOP SYMBOL Mystery with Metal Grinding... Engines madnoel10 19 5058 4th March 2012 02:15 PM
Do Genuine Renault Lower Control Arms Need a... Steering and Suspension madnoel10 2 1391 25th July 2011 11:06 AM
Vel Satis & Avantime Inter-Marque Meet, June... Regional activity hu88ertvelsat 4 4640 2nd June 2011 04:27 PM
Servicing is so confusing! Cars & motoring hu88ertvelsat 3 1387 2nd May 2011 09:08 AM
For the best viewing experience please update your browser to Google Chrome