Renault Forums :: Independent Renault forum - View Single Post - Lag 2 window goes up then down??

View Single Post
post #1 of (permalink) Old 7th June 2009 Thread Starter
Diamond member
spottedhaggis's Avatar
Join Date: Feb 2007
Posts: 239
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 2 Times in 2 Posts
Send a message via MSN to spottedhaggis Send a message via Skype™ to spottedhaggis
Lag 2 window goes up then down??

Hi all, not had any issues for ages now, car just went through mot without too many bugs, split cv rubber thing and a track rod replacement, however weird thing.

Got the car back and the passenger window I knew was already buggered, snapped wire, not fixed it yet, but the drivers window was always ok, but now, it goes down no problem, but when I pull the switch to put it up again, it movesd up about an inch and then down about 2 inches. It does this each time I pull the window button up. The only way to close it is to pull the button for a split second make the window move up about 1cm at a time in succession and eventualy it will get to the top.

I seem to remember the last time this happened it was my battery being too flat, but the car would not start at the same time, however thats not the case, car runs fine starts no problem.

Tried the holding of both front window buttons up to reset it, if that even works, but still it does not want to know.

Anyone seen this before and know what the cause is?
Currently in spottedhaggis's garage:
2002 Laguna 1.9 DCI Privilege....and is loving every second of it
spottedhaggis is offline  
  5 Lastest Threads by spottedhaggis
Thread Forum Last Poster Replies Views Last Post
engne over heat now whistling Engines Ralph 2 1351 10th July 2010 03:21 PM
Right brake light issue Electronics spottedhaggis 2 1625 17th May 2010 01:59 PM
weird stereo related issue Electronics Horatio 2 1482 15th March 2010 10:13 PM
Vauxhall Corsa - Gear Selection Problem Other makes martyboi 14 7935 14th November 2009 03:03 PM
For the best viewing experience please update your browser to Google Chrome