Renault Forums :: Independent Renault forum - View Single Post - '98 Laguna I suddenly won't start.

View Single Post
post #1 of (permalink) Old 8th June 2009 Thread Starter
Alan F.
Junior Member
Join Date: Jan 2009
Posts: 10
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
'98 Laguna I suddenly won't start.

Firstly apologies for only posting on the forum when I have a problem.

My Laguna 1.6 suddenly wont start. Went out to move it one night & battery was flat - never happened before.

I put a spare battery in to move the car to wash it - 30 minutes later it won't start. Turns over but wont catch.

I've read the other threads suggesting imobiliser issues. I put a new battery in the key - engine still turns over but doesnt even hint at starting.

My wife has a Megane which suddenly did the same trick - AA chap reconnected the crankshaft sensor.

Where on a '98 Laguna 1.6 would I find the crankshaft sensor? Could this be the problem?

Any other ideas & pointers extremely welcome.

Thanks in advance,
Currently in Alan F.'s garage:
Laguna 1.6 RT Sport, SAAB c900 T16
Alan F. is offline  
  5 Lastest Threads by Alan F.
Thread Forum Last Poster Replies Views Last Post
'02 Megane - no starter motor activity? Engines tolsen 3 1040 21st September 2009 09:37 AM
'98 Laguna I suddenly won't start. Electronics Alan F. 9 1385 8th June 2009 05:16 PM
Newbie. Welcome to RenaultForums ottoman 12 1304 11th January 2009 03:42 PM
For the best viewing experience please update your browser to Google Chrome