Renault Forums :: Independent Renault forum - View Single Post - rear doors Jammed - Scenic

View Single Post
post #8 of (permalink) Old 8th June 2009
Join Date: May 2009
Posts: 36
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
When you say they won't open from the outside but will from the inside, do you just mean that the handles won't work or that they don't unlock when you press the key fob?

Sometimes the central locking solonoid gets stuck so doesn't unlock the doors when the key fob is pressed. If this is the case try using the key in the front door lock, (if you haven't already) and see if you can unlock the front door that way. You may need to squirt some wd40 in there if you don't normally use the key in the lock as they tend to get stiff through lack of use. If it is unlocking that's the issue the the rear should unlock by pulling the button up.

If the solonoids are ok and are unlocking the doors correctly then the issue could be with the connecting rods that link the outside handles to the latch mechanism. This is particularly likely on the rear door as you've had the door card off and been poking around so may easily have dislodged the plastic clip that hold the linkage in place. I did that exact same thing a couple of times.

Also that broken plastic lever I was talking about in my previous reply is acted upon by two other levers inside the latch. One for the inner handle and one for the out. It could also be the case that it has broken in such a way that one handle may still work whereas the other doesn't.

I've spent so much time playing around with mine that I almost know it inside out now so if none of these are the issue then let me know and try to be really precise in describing exactly what is and isn't happening on each door and I'll see if I can work it out for you. No promises but I'll do my best.

Currently in farbinjudder's garage:
Megane Scenic 1.6 RT Alize 1999 T reg (avec MOT, lol). :-)
farbinjudder is offline  
For the best viewing experience please update your browser to Google Chrome