Renault Forums :: Independent Renault forum - View Single Post - clio extreme starting problems

View Single Post
post #1 of (permalink) Old 9th June 2009 Thread Starter
Junior Member
Join Date: Jun 2009
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Angry clio extreme starting problems

Hi, after searching the site i am no wiser to my clio
extreme 1.2 (2002) problems. The worrrying thing about these over complicated cars ,is that they all seem
to throw up loads of different problems. From day one
it went into limp home mode ( coil light stays on and
limited power). this seems ok now. i will list the current
problems below and go back to basics. i am fed up with
dealers feeding me rubbish. every time a diagnostic
unit was used,it showed up a pedal sensor problem.
after 3 sensors i gave up with main dealers.
the car has these current problems. pleaaaaase help !!

the key wont lock / unlock car. this comes and goes
the car wont start (ignition lights on but nothing else)
these problems are intermittent,after a few months
it gets worse and worse until the car turns over and over but not catching, it doesnt sound right when
turning over. when my guy comes out to plug his snap
on diagnostic code kit,it clears and starts again until the
next time. i have plenty of other problems,but let's try
and sort the major ones out first !! please help before it
gets crushed.
Currently in excliolover's garage:
reanault clio extreme
excliolover is offline  
  5 Lastest Threads by excliolover
Thread Forum Last Poster Replies Views Last Post
clio extreme starting problems Electronics excliolover 4 1003 9th June 2009 04:04 PM
For the best viewing experience please update your browser to Google Chrome