Renault Forums :: Independent Renault forum - View Single Post - Check Airbag Indicator

View Single Post
post #3 of (permalink) Old 12th June 2009
dave_mezza2006's Avatar
Join Date: Jan 2007
Posts: 20,765
Nominated 6 Times in 11 Posts
Nominated TOTW/F/M Award(s): 5
Thanks: 1,497
Thanked 1,640 Times in 1,304 Posts
Bigdarcy - in reply to your visitor message as below :-

Originally Posted by bigdarcy
The indicator just comes on when you start the car - its a 53 Scenic 1.6.
Once you press the stalk it is replaced by whatever you previously had up on the display (range, trip etc) but the airbag sign (orange) stays on. I've never had cause to use airbag -no bumps etc. Is there a way to reset the computer without going to local dealer who will charge 85 just to plug their machine in??
It could be a loose connection under one of the front seats to do with the airbag pretensioners. A common fault on a lot of Renault models.

Best to have a look for the connectors (I think they will be grey), unplug and replug them and see if your fault goes away.

A Bosch service centre (such as Nationwide) do have the equipment do a reset I think. They will also fix the connectors if thats the issue. The long term fix for this issue is to cut out the connector and solder the wires together.

Hope that helps.
Currently in dave_mezza2006's garage:
2014 Vauxhall Astra Limited Edition 1.4 16v VVT Turbo
dave_mezza2006 is offline  
For the best viewing experience please update your browser to Google Chrome