Renault Forums :: Independent Renault forum - View Single Post - Laguna Brainteaser - Won't Start, Not Keycard Related

View Single Post
post #16 of (permalink) Old 21st June 2009 Thread Starter
Junior Member
Join Date: Jan 2007
Posts: 26
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Hi LagTDI, thanks for the reply. Just to reiterate in a little more detail...the car is a 1.8 16V Manual. It's a 2001. This problem only SEEMS to occur on hot days. It's happened 5 times and the engine is warm every time the problem occurs. Switched off for 5-20 mins and then attempted to restart. When the key goes in, the relays will click and the lights do what they normally do on the dash, but the rev needle shudders and the car just sits for a few seconds, and then the relays click off and the car reverts to ignition step 1 mode (steering wheel unlocked, stereo works, batt + handbrake light on.) It's like the car is wanting to start but just does absolutely with regards to cranking the engine, let alone turning over. Not so much as a faint wobble from the starter.

The car will work if left alone for a very long time. It also starts (with difficulty) if you push start it.

I've tried a jump-start from a healthy battery too - that didn't help.

Big thanks for all the help so far guys! Please keep the ideas coming.

Edit: The oil is 2 months old and at a good level and the car is no noisier than usual.
Currently in Ernz's garage:
1999 Renault Laguna I 1.9dti Alizé NO LONGER! He now drives a 2001 Renault Laguna II 1.8 16V Dynamique.

Last edited by Ernz; 21st June 2009 at 09:44 PM. Reason: Extra info.
Ernz is offline  
For the best viewing experience please update your browser to Google Chrome