Renault Forums :: Independent Renault forum - View Single Post - Laguna Brainteaser - Won't Start, Not Keycard Related

View Single Post
post #17 of (permalink) Old 21st June 2009 Thread Starter
Junior Member
Join Date: Jan 2007
Posts: 26
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by Lagdti View Post
The TDC Sensor won't stop the engine from turning over on the starter motor.

Is your car automatic by any chance?
Hi Again LagTDI - I just went outside and tried the ignition 4-5 times. I left it for the full starting duration (roughly 5-10 seconds). This period is where the starter would normally be turning the engine over. On the fifth attempt, about 4 seconds into the starter period the engine engine jumped to life. No struggling or horrible noises. Just a regular sounding start. Engine running smoothly.

I DID notice that the dash showed "_ _ _ _ _ _ _ _ _ OIL " and it was flashing. When I left the house this morning (before getting stranded at another bloody petrol station and getting rescued) it showed " 0 0 _ _ _ _ _ OIL OK". I keep the oil topped up, so I don't think that's it. Just something to add.

One last thing....the engine was stone cold just now, when it wasn't starting the first 4 times.

Currently in Ernz's garage:
1999 Renault Laguna I 1.9dti Alizé NO LONGER! He now drives a 2001 Renault Laguna II 1.8 16V Dynamique.
Ernz is offline  
For the best viewing experience please update your browser to Google Chrome