Renault Forums :: Independent Renault forum - View Single Post - Lags dead

Thread: Lags dead
View Single Post
post #1 of (permalink) Old 11th June 2006 Thread Starter
Join Date: Aug 2005
Posts: 65
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Lags dead

Driving along motorway yesterday and all of a sudden engine cuts out and all warning lights come on. Pulled onto hard shoulder and car won't restart. AA come out, head is scratched and recovered home. Car is 2002 1.9 Dci 120 BHP with 50k miles and full renault service history. Its got diesel in and was running fine until this. Engine turns over fine but won't run.

If you hold down the computer button (right stalk) when you insert the key card to bring up some error codes?? it comes up with T--H if that means anything to anyone.

Anyone got any ideas?

I was thinking cam belt or fuel pump but don't know where to start.

Currently in barney's garage:
laguna 1.9cdi 120bhp

Last edited by barney; 11th June 2006 at 08:21 AM.
barney is offline  
  5 Lastest Threads by barney
Thread Forum Last Poster Replies Views Last Post
Renault Laguna 2 - Door Not Opening From Outside Bodywork Laciotat 7 8629 15th July 2006 11:52 AM
europe sat nav discs Electronics faffer 2 1684 30th June 2006 03:57 PM
Laguna sunroof Cars & motoring SportTourer 4 1911 21st June 2006 04:32 PM
Lags dead Cars & motoring barney 12 2815 11th June 2006 08:05 AM
Engine battery Electronics barney 4 1716 27th March 2006 04:11 PM
For the best viewing experience please update your browser to Google Chrome