Renault Forums :: Independent Renault forum - View Single Post - Renault Laguna 1.8 Sport won't start (2000 model)

View Single Post
post #13 of (permalink) Old 25th June 2009
Veteran Member
Technical Supremo
Lagdti's Avatar
Join Date: Dec 2005
Posts: 40,429
Nominated 2 Times in 20 Posts
Nominated TOTW/F/M Award(s): 18
Thanks: 149
Thanked 1,103 Times in 942 Posts
The wiring in general looks to be messed around with,all the wires hanging around the engine should be in a plastic sheath and not dangling around the engine bay.

The Laguna 1 in general is a good car,I've had quite a few and they've been pretty good,I think you've just been unlucky and have bought a car that probably had a very simple fault originally which has been made much worse by someone who was given a multimeter and a roll of insulation tape as a christmas present.

I'm guessing that the car was 'pre-warmed up' when you went to look at it?.There must be a secret on how to get it started,it's a shame that the seller doesn't see it fit to help you out now though.

The wiring can be sorted out of course,it's just that it is hiding a fault somewhere that someone has tied themselves in knots to try and cure.Just to rule it out,did the car come with any spare keys?.If so,have you tried all of them to see if makes a difference?.

I'd rather push my Alfa than drive a BMW....
Currently in Lagdti's garage:
2004 Saab 9-5 HOT Aero and a 2001 Audi A3 1.8 Turbo
Lagdti is offline  
For the best viewing experience please update your browser to Google Chrome