Renault Forums :: Independent Renault forum - View Single Post - Lag 1 immobiliser control mobule

View Single Post
post #1 of (permalink) Old 30th June 2009 Thread Starter
Diamond member
Join Date: Feb 2006
Posts: 156
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Lag 1 immobiliser control mobule

I'm going to have one last try at solving my central locking/immobiliser problem. Basically, the IR remote fob won't lock/unlock the central locking nor disarm the immobiliser. So far I've changed the receiver module, renewed the keyfob batteries, resynched it and established that the fob is sending out a signal. All with no effect. My question is, is there a control module type thingy which could be faulty and if so does anyone know where it lives? I've poked around the fuse box and relays to no avail.
Obviously I can start the car using the override code and the central locking works fine from the centre console button, but it's an absolute pain in the derriere! Help!
Currently in Phonebox's garage:
1996 2.0 RT Family Estate and 2001 Laguna II 1.9Dci Privilege Sports Tourer.
Phonebox is offline  
  5 Lastest Threads by Phonebox
Thread Forum Last Poster Replies Views Last Post
Glutton for punishment? My mottah! mord 1 1405 24th February 2010 10:12 PM
Lag 1 blocked sunroof drains Bodywork Phonebox 4 3349 14th February 2010 02:34 PM
Wonder cure or snake oil? Engines ollyc 3 1239 29th September 2009 03:25 PM
For the best viewing experience please update your browser to Google Chrome