Renault Forums :: Independent Renault forum - View Single Post - Stranded - Laguna II dCI No Ignition

View Single Post
post #1 of (permalink) Old 1st July 2009 Thread Starter
Rob.'s Avatar
Join Date: Jun 2009
Posts: 47
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Stranded - Laguna II dCI No Ignition

Desperately seeking help/suggestions.

Have tried searching but don't think any of the similar threads are exactly the same.

Basically car has no ignition lights when keycard is pushed home. Immobiliser light stays on permanently, but no wipers, no starter turning over.

So far I've tried both keycards, no difference. Took out the cardreader, vacuumed it, tried again, no difference. Disconnected battery for ten mins, reconnected, no difference.

When putting the card in to the first position the radio comes on, ventilation controls work, can hear the ignition/steering lock disengaging, windows work. The only thing that happens when I push the card fully into the slot is that the normally flashing immobiliser turns to constant illumination. No sound of relays clicking or anything else.

Car started fine at 6am this morning when I moved it onto the driveway. Had the radio on then when cleaning the car, but that turned off after a short while (think thats a normal thing?). Didn't bother turning it back on but didn't remove keycard either. Only other thing I've done was crack open the windows and close them after.

Have now called rescue service who should apparently be here in half an hour (he suspects dead battery), but I'm just wondering if there's any other common areas I should be checking?

Would the lights, windows, ventilation fan & stereo all work fine with a dieing battery? If they would then surely I could expect the ignition lights to come on even if the battery doesn't have the strength to turn the starter motor over?

Car is a '02 Laguna II 1.9 dCI

Cheers for any input.
Currently in Rob.'s garage:
2002 Renault Laguna II 1.9dCi Dynamique Sports Tourer
Rob. is offline  
  5 Lastest Threads by Rob.
Thread Forum Last Poster Replies Views Last Post
Laguna II 1.9dCI Cry For Help Engines cap 3 1605 23rd June 2010 11:34 AM
Laguna II Towbar Electrics - Quirk, feature, what... Electronics Rob. 4 2253 14th March 2010 11:02 PM
Laguna II Stereo/Aux Display issue Electronics vicfisher 4 1880 17th November 2009 10:17 PM
Stranded - Laguna II dCI No Ignition Electronics Rob. 5 3658 1st July 2009 11:40 AM
For the best viewing experience please update your browser to Google Chrome