Renault Forums :: Independent Renault forum - View Single Post - Laguna 1999 vreg system lights and wheel shudder

View Single Post
post #4 of (permalink) Old 8th July 2009 Thread Starter
Junior Member
Join Date: Jul 2009
Posts: 5
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by dave_mezza2006 View Post
The ABS shouldnt kick in unless the wheels are about to lock up ! So it shouldnt happen unless you stamp on the brakes real hard.

I think you may have a faulty ABS sensor or a broken ABS reluctor ring somewhere if the ABS is kicking in all the time.

Regarding the oil and temp lights. Could you just take the bulbs out the back of the clocks for the oil and temp warnings ? Its not something I'd condone (or do) myself but its a solution to your issue.
Hi Mezza2006

I was thinking about this myself but wouldn't it be much easier
to remove the sensors for oil and temp,i had a look and removed
two separate sensors but none of those seemed to get rid
of the lights,at the moment im trying to track down a manual
for locations of the correct sensors but cant find anything.
It may well be the dash circuit to fault and not the sensors as
i do think i removed the correct sensor for oil but the lights
stay on,but im no expert at this,only been driving a few years.

i would be happy to remove the dash lights but it looks like
a difficult job,unless i get someone to do it for me at a garage.

thanks for your help Mezza2006
Currently in Paddyboy's garage:
Renault Laguna l 1.6
Paddyboy is offline  
For the best viewing experience please update your browser to Google Chrome