Renault Forums :: Independent Renault forum - View Single Post - Scenic 11 1.9dci 2004 starting problem

View Single Post
post #12 of (permalink) Old 8th July 2009 Thread Starter
Junior Member
Join Date: Feb 2009
Posts: 26
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 2 Times in 2 Posts
Hey guys........I HAVE A RESULT!!!

Well after a lot of hunting thru a variety threads and trying all sorts of things.......i almost gave up in despair.

I called a very friendly and super duper effiecient dealer and very very very helpful and knowledgable (Millers Renault in Falmouth, Cornwall and ask for Mike). He suggested that the UGH?? mite be fault due to water ingress and that i should check all fuses etc.

Well i did all of this and then tried the last ditch hope.......tug the steering wheel and at the same time press the starter button. BINGO.

Car started and all fine and dandy now.

Apparently the problem caused by the car being parked up over nite with the wheels locked over fully to the right. Millers informed me that they have come across this when peeps have pulled into say a supermarket parking bay and switched the engine off and leaving the wheels on hard (full) lock. Apparently the contacts in the ignition/steering locks are left open and therefore the 3 beeps and lack of warning lites etc is that no current flows thru the open contacts and hence a dead system.

Motto is to NEVER EVER LEAVE YOUR MOTOR (those with electrical power assist) in a full lock situation.

THANK YOU MIKE @ MILLERS RENUALT FOR YOUR EXCEEDINGLY HELPFUL ADVICE AND SERVICE. As a result i am entrusting my cambelt change to you in August.
Currently in markieboy's garage:
2004 Ren Scenic 2 1.9Dci with electric panorama roof, reverse sensors, sliding centre console, auto wipers, auto lites, 17" nervastport alloys
markieboy is offline  
For the best viewing experience please update your browser to Google Chrome