Renault Forums :: Independent Renault forum - View Single Post - laguna mark 1 alarm problem

View Single Post
post #4 of (permalink) Old 8th July 2009
Platinum member
mord's Avatar
Join Date: Jun 2009
Posts: 5,250
Nominated 3 Times in 11 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 47
Thanked 514 Times in 490 Posts
SKATZ!!! duhhh.....
silly billy....

best thing you can do, if you didnt see the faux pass is get the car seen to by either a mobile car alarm specialist or get it towed to the dealership.

a good garage with ODB diags gear might be able to see what is wrong, but the alarm system may not show up on the diags system as its a pre 2001 model.

i dont know anything about the alarm systems on these cars tbh.

not a lot more can be done im afraid, as its a pain in the ass problem, as theres lots of bits that could decide to pack up.

best bet is to try reseating all the electrical connectors under the dash (with the battery disconnected) check for green furry contacts, give them a quick squirt of wd40 or similar.

getting to the underdash electrics fusebox on a mk1 is a pain and is fidly.

check yellow pages and ring round the alarm specialists and see what they advise or if they can fix, they will probably recommend main dealer repair, but you could strike lucky.

if it was mine id check all the connections/fuses/relays i could get to and if that didnt work, then get it towed to the dealership.
As the alarm system can only really be properly fixed by them, with custom renault alarm module diagnostics/programming hardware.

very best of luck
Currently in mord's garage:
The CreditCard Holes sooo DEEEEP NASA have put up warning signs about a black hole on the Driveway: update, the driveway and home have fallen in...
mord is offline  
For the best viewing experience please update your browser to Google Chrome