Renault Forums :: Independent Renault forum - View Single Post - Megane 1 faults

Thread: Megane 1 faults
View Single Post
post #44 of (permalink) Old 9th July 2009
Junior Member
Join Date: Jun 2009
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
Angry mind blowing problems

it all started a yr ago when the temp guage would go up and down just upto half hot then back down again so we had the coolant cleaned out and replaced the sensor for that then over the last few months we have had intermitant probs with it over revving so bad at times reaching 3000 we had the map sensor replaced plus the pipe that leads to it as that had a split in it this seemed to cure it for a week then oh my god it came back with a vengance.
my partner has just took it to work as he is a parts manager for a peugeot dealer and the techi's hav had the throttle body off and cleaned it this made it worse causing the car to splutter and lose power so much so if he wasn't wearin his seat belt he wud hav been catapulted out the window.he has just mananged to get hold of a 2nd hand throttle body and has ordered to new coils to see if this will help plus get the master technision to check the earthing wires because apparently after time they can get down to t he last few threads so once the engine heats up this causes them to cut out which may explain the cutting out and spluttering thing.
hope this helps all you megane owners out there as no one relied to my original thread.
bexy66 is offline  
For the best viewing experience please update your browser to Google Chrome