Renault Forums :: Independent Renault forum - View Single Post - 53 Megane; Fuses + Immob = Headache

View Single Post
post #1 of (permalink) Old 14th July 2009 Thread Starter
Junior Member
Join Date: Jul 2009
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
53 Megane; Fuses + Immob = Headache

Hi all,

my first post and my first Renault.

I have a 53 Megane 1.5d Extreme. Yesterday the driver window decided to play up. After parking I stopped and started the car and the window closed, whereas before the window motor had only made a quiet, non-productive noise.

This morning, depsite telling myself I would not use the window til payday incase it turned out to be permanant, I pressed the window button to swipe my access card to work. D'oh!

Window 'dropped' all the way down. So it sounds like the clip holding it has gone.

Just in case, I checked the forums and found a reference to pulling the white fuses to overcome a similiar problem with the regulator.

I tried this and, 'cos i am ten-thumbed and the glove compartment light does cast the whole fuse box in shadow, I pulled the yellow fuse beneath the white, which was for the 'Consumer Lock-out'. Oh joy...

Now, when I put in the key, the dashboard lights up but the Megane will not start.

How can I overcome this lock-out/immobiliser? then, how do i get the door panel open to jam a bit of wood in...

After the laughter dies down, any guidance would be gratefully appreciated (it is raining at the moment too, just to prove things can get worse...)

Ta, TenThumbs
Currently in TenThumbs's garage:
Megane 1.5dci Extreme
TenThumbs is offline  
  5 Lastest Threads by TenThumbs
Thread Forum Last Poster Replies Views Last Post
53 Megane; Fuses + Immob = Headache Electronics madnoel10 3 894 14th July 2009 09:03 AM
For the best viewing experience please update your browser to Google Chrome