Renault Forums :: Independent Renault forum - View Single Post - Laguna II No Electrical Power

View Single Post
post #1 of (permalink) Old 16th July 2009 Thread Starter
Fletch's Avatar
Join Date: May 2006
Posts: 80
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Laguna II No Electrical Power

Im fairly handy when it comes to my Laguna these days having fixed all the usual problems with the car and a few more besides.

I have a 2003 180k mile Laguna Sportwagon 1.9DCI Initiale

This morning I jumped in the car, eneterd the card into the reader as usual and th3e car burst into life, radio, dashboard lights etc.

As I pressed the start button the power disappeared from the car and all the interior lights etc failed, no power at all.

I removed the keycard and tried again, after a few seconds all power was restored but the same thing happened again.

There is now no power and I'm suspecting a flat battery but it seemed fine when I first got in this morning.

Recent activity on thye car has seen an air con re gas a few days ago and the blowing of a reverse light bulb on Monday.

The 20 amp fuse behind the ashtray is intact.
Currently in Fletch's garage:
2005 BMW 330ci M Sport Vert, 1996 BMW 525 SEi
Fletch is offline  
  5 Lastest Threads by Fletch
Thread Forum Last Poster Replies Views Last Post
Laguna II Head Gasket Heating & cooling Fletch 5 1747 7th December 2009 12:41 PM
Laguna II No Electrical Power Electronics Fletch 7 1641 16th July 2009 09:23 AM
Heater Matrix Replacement Lag II Heating & cooling hondo 1 1033 25th November 2008 10:33 AM
Sat Nav Laguna 2 Electronics ns.thomson 4 869 30th April 2008 11:25 AM
Laguna II Service Woes Engines Fletch 12 2240 6th March 2008 07:07 AM
For the best viewing experience please update your browser to Google Chrome