Renault Forums :: Independent Renault forum - View Single Post - Renault Laguna 2 - Heater Fan Not Working*FIXED*

View Single Post
post #3 of (permalink) Old 21st July 2009
Join Date: Oct 2006
Posts: 41
Nominated 2 Times in 3 Posts
Nominated TOTW/F/M Award(s): 2
Thanks: 0
Thanked 5 Times in 5 Posts
Send a message via MSN to sheriffdude
try this

Originally Posted by duncan View Post
Hi, my Renault test bed of "if it will go wrong with a Laguna will go wrong on this laguna" has developed another fault. Interior fan does not work on any settings.

I've read ben1400's posting but this is for settings 1-3, not all 4.

Any ideas or will ben1400's solution do the job?

Many thanks
hi just had the same thing and fixed it ok there is no fuse where the fuses are so don't look there there is a type of fuse under there blower motor that is where you glove compartment is and is no easy to get to it is right at the back so you will need to get upside down to get to this or take clove compartment out only 1 screw for that if you look at my posts you will see some pics ..if you take that out see if there is any damage to it use a voltage meter 9 pound maplins ...if its not that it might be as my case it was the switch its self it had burnt out .so could also be that see if you have power going to the fuse if you have you know its not the switch if you do it could be the fuse or there blower motor hope this helps any way have a look at my post for pics ...
Currently in sheriffdude's garage:
laguna 2
sheriffdude is offline  
The Following User Says Thank You to sheriffdude For This Useful Post:
Haulfryn (15th November 2015)
For the best viewing experience please update your browser to Google Chrome