Renault Forums :: Independent Renault forum - View Single Post - laguna initiale starting problem

View Single Post
post #1 of (permalink) Old 26th July 2009 Thread Starter
Junior Member
Join Date: Jul 2009
Posts: 8
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
laguna initiale starting problem

hi just bought my car 4 weeks ago its a laguna initiale dci 2.2 estate on a 02 plate,nice car been driving it no probs, been starting first time pushing button but this morning i was gonna nip to the shop and it turned a couple of times but did not fire up and then i tried again but nothing just makes a click noise when you press button i noticed the lights in the car were weak and flicking i thought it might be battery so my mate got a battery up and we put jumperleads on and still same also been raining over night and im getting a little water in on passenger side it seems to come from the door rubber seal and trickling down the door into floor carpet,but i cant see that being the problem,it just seems like a battery problem but my mate said beam is flashing ok so it cant be i aint got a clue,any idears what to try?im clueless
nikeshox is offline  
  5 Lastest Threads by nikeshox
Thread Forum Last Poster Replies Views Last Post
laguna initiale starting problem Electronics nikeshox 10 1931 26th July 2009 09:39 PM
new member Welcome to RenaultForums dave_mezza2006 2 477 26th July 2009 06:30 PM
For the best viewing experience please update your browser to Google Chrome