Renault Forums :: Independent Renault forum - View Single Post - clio electrical arcing???

View Single Post
post #1 of (permalink) Old 30th July 2009 Thread Starter
Junior Member
Join Date: May 2009
Posts: 15
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy clio electrical arcing???

hi , hope someone can help

i have noticed that my 2001 clio 1.6 rsi is making some strange noises from the front end, it sounds very much like electric arcing, i have removed one of the heat shields from the down pipes next to the manifold and noticed it has severe burn marks which look like it has been arcing, i thought that had cured the problem but i still have the noise?! i noticed that when i moved the heat shield then reconnected the battery it would cause sparks from the neg terminal on the battery so i removed the heat shield, i have checked all the wires surrounding the heat shield and cant find any that are broken so im at a loss as to what is causing the problem, ive managed to replace the neg terminal without any sparks, but i still have occasional arcing sound from the front end near the exhaust manifold area, has anybody else experianced this and what was the outcome


Currently in paul-clio1.6.16v's garage:
peugeot 106, clio 1.6 16v, suzuki sv650, hyosung gt650r
paul-clio1.6.16v is offline  
  5 Lastest Threads by paul-clio1.6.16v
Thread Forum Last Poster Replies Views Last Post
clio electrical arcing??? Electronics Automotive Solutions 11 1631 30th July 2009 05:02 PM
Renault Clio 2 - No PAS Fluid Reservoir*FIXED* Clio paul-clio1.6.16v 5 11139 28th May 2009 02:31 PM
hello all Welcome to RenaultForums dave_mezza2006 1 648 26th May 2009 04:46 PM
For the best viewing experience please update your browser to Google Chrome