Renault Forums :: Independent Renault forum - View Single Post - Renault - Clio - Starting Problems - A solution???

View Single Post
post #21 of (permalink) Old 15th August 2009
Junior Member
Join Date: Aug 2009
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Clio 2001 Grande

Hi Guys,

Had a chance to read through quite a lot of opinions and its great to have a different point of view rather than taking your car to a Renault dealership when you come across a problem.

I have had similar issues where my car does not start but mine has been more frustrating. My car seems to start fine any time I leave for work, but my engine just cuts off when the car is stationary for a short period of time. I resolve the issue quite easily by starting the car immediately but this has not been the case where at times it took me at least 8 tries to get the car going (How embarrassing for me when you have a queue of cars waiting). Even when the car starts for the second time I find that power transfer on the first gear is erratic. Some times before I drive off I would press the accelerator pad to full and that gives me a few days of bliss but has not acted as a permanent solution. I do not have my spare key to test out the theory but would like any advice as my car has had good maintenance and just perplexed as to why this is happening.

Please help!
immerse28 is offline  
For the best viewing experience please update your browser to Google Chrome