Renault Forums :: Independent Renault forum - View Single Post - Help - Possible Megane Immobiliser problems

View Single Post
post #1 of (permalink) Old 17th August 2009 Thread Starter
Junior Member
Join Date: Aug 2009
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Help - Possible Megane Immobiliser problems


This is my first post and I am hoping someone might be able to help me. I am not really technically minded so please do bear with me.

I brought my megane 1.6 cabriolet (1998 R Reg) in May and have recently been having some problems.

Firstly I had problems with it starting sometimes I could come to start it and it would be fine other times it wouldnt start. Also after driving it for a while sometimes it would cut out like it had stalled and I wouldnt be able to get it started again.

But now it seems that problem has gone away and another one has come in its place but I am unsure if it is all part of the same problem.

Now sometimes I am having difficulty in unlocking and locking the car with the key fob. Sometimes it will lock the car but it will not unlock it and then I will have to go away and come back in an hour and try it again. Other times it will not lock. Obviously this is a problem as I am unable to start the car as the immobiliser is on.

It was suggested to me there is a problem with the immobiliser and the key fob. I have done a bit of research and found a website where you can check to see if the "plip" (think this is right word) is working by using your camera phone. This is done by pointing your fob and pressing the button at the camera phone and if you can see a white light then there is no problem with the "plip". I have done this and there is a white light so I assume the key fob is fine.

If anyone can give me any ideas or advice in this matter I would be very grateful.

Thanks in advance.

PS I dont no if this makes a difference but the immobiliser light flashes on the dashboard was told that it should be just a steady light but I dont no. Sorry!
Currently in davinasimp's garage:
Renaul Megane Cabriolet 1.6 1998
davinasimp is offline  
  5 Lastest Threads by davinasimp
Thread Forum Last Poster Replies Views Last Post
Help - Possible Megane Immobiliser problems Electronics madnoel10 3 1019 17th August 2009 12:56 PM
For the best viewing experience please update your browser to Google Chrome