Renault Forums :: Independent Renault forum - View Single Post - Renault Scenic II starting problem

View Single Post
post #1 of (permalink) Old 17th August 2009 Thread Starter
Junior Member
Join Date: Aug 2009
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Renault Scenic II starting problem

Hi All
First post so bear with me.
I have a 1.4 o3 reg scenic. Started and ran fine yesterday until I got as far from home as I was going. Parked up, came back and tried to start it but when I turned the key there was nothing. Got it jump started and it ran fine. Took it to a 'well known' chain tyre/battery dealer to get the battery checked and was told need a new battery. First one fitted seemed to have less power in it than the one taken off. Second one apparently had the wrong size terminals! Third one got the dash lights on but wouldn't turn over the engine. Recovery guy came out and spent some time trying to fix it including bump start but no joy. Recovered home and had auto electrician out today. He found a fault in the positive lead off the battery, no power going through the little plastic fitting. He bypassed that and the engine now turns over but still doesn't fire. He reckons it's the computer as his diagnostic tool shows no faults. Any ideas would be gratefully accepted!!
Currently in wpr1's garage:
Renault Scenic II
wpr1 is offline  
  5 Lastest Threads by wpr1
Thread Forum Last Poster Replies Views Last Post
Renault Scenic II starting problem Electronics wpr1 5 2696 17th August 2009 05:24 PM
For the best viewing experience please update your browser to Google Chrome