Renault Forums :: Independent Renault forum - View Single Post - Renault Clio 2000 1.2 immobiliser problem

View Single Post
post #1 of (permalink) Old 28th August 2009 Thread Starter
Junior Member
Join Date: Aug 2009
Posts: 10
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Renault Clio 2000 1.2 immobiliser problem


My girlfreinds ever reliable (HA!) clio has packed up again.

About two weeks ago the remote locking was acting funny and sometimes wouldnt work. Then three days ago it stopped completly

The next day the car wouldnt start. It turns over but doesnt fire. Also the electric fault light comes on the dashboard and flashes.

Ive also noticed that the immob light that usually flashes when the cars idle does not flash any more. Plus the button by the ashtray that usually locks/unlocks the doors does nothing.

Does this sound like the common immob problem that ive read about in the faq section? The cars currently at a renault specialist but they cant figure it out.

I was wondering if anyone had any tempory of permanent fixes. Ideally i want to get it home so i can try some of the stuff in the faq section myself but if we can get it started we can avoid another towing charge lol.

Thanks guys

Currently in Stubee's garage:
2000 Renault Clio 1.2
Stubee is offline  
  5 Lastest Threads by Stubee
Thread Forum Last Poster Replies Views Last Post
Renault Clio 2000 1.2 immobiliser problem Electronics Stubee 18 7783 28th August 2009 06:41 AM
For the best viewing experience please update your browser to Google Chrome