Renault Forums :: Independent Renault forum - View Single Post - No 2 + No 3 Cylinders not working on 2001 Clio 1.2 16v * FIXED *

View Single Post
post #1 of (permalink) Old 28th August 2009 Thread Starter
Junior Member
Join Date: Aug 2009
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Angry No 2 + No 3 Cylinders not working on 2001 Clio 1.2 16v * FIXED *

My Daughters 2001 64k Miles Clio 1.2 16v has suddenly lost power and is now running on Cylinders No 1 + No 4 only at idle and is slightly better at higher engine revs.Also the Orange Engine management warning lamp (Lower right side of dash is flashing and then stays on permanently after a few minutes) It's not a blown head gasket or faulty Spark plugs and the ECU /Metal cover chaffed wiring issue has been correctly fixed in the past.All of the forums keep suggesting the Coil pack as being the cause of similar problems but the car has a spark on the offending 2 + 3 Cylinders so is my problem something else?.Does anyone out there Know whether the spark is lost completely on the faulty cylinders when the coil pack goes down?Another forum thread confirmed his 2 Cylinder 16v Clio problem was found to be the Oxygen sensor and the car had gone into limp home mode.I thought it would run on 4 cyls which mine isn't but just be down on power.Any suggestions as to the likely cause Please.
robd is offline  
  5 Lastest Threads by robd
Thread Forum Last Poster Replies Views Last Post
No 2 + No 3 Cylinders not working on 2001 Clio... Electronics robd 8 4204 28th August 2009 04:01 PM
For the best viewing experience please update your browser to Google Chrome