Renault Forums :: Independent Renault forum - View Single Post - Renault Clio RXE 16V (2001) - PLEASE HELP?

View Single Post
post #1 of (permalink) Old 1st September 2009 Thread Starter
Junior Member
Join Date: Aug 2009
Posts: 8
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Renault Clio RXE 16V (2001) - PLEASE HELP?

Hey guys, I have a Renault Clio RXE 16v (2001), My Key was always used to Lock/Unlock the doors Manually and obviously to start the car, I was quite satisfied the automatic function of Central Locking being implemented in a Button next to the Gear Stick, I always wondered about the button on the Key and the little Light that Flashes Twice every time you press it, but it was never used as a central locking feature, hey I wasnít Complaining, the key started the car and I was quite satisfied with that. But now after two weeks of Struggling and stressing I still canít get my car started , I believe it to be a Key/Immobilizer Problem but im not sure..
Ok, let me break it down to you guys..I did leave my Clio in the garage for about 4 weeks without starting it, So when I did eventually try to start the vehicle, the battery was Stone Dead (I would assume thatís natural if you leave the car Stationery for that period of time), anyways I Got my Car Battery Recharged and all the electronics started functioning again, ie Electric Windows, Central Locking Button Next to the Gear Stick, Radio, and the Little Flashy Immobilizer Button on the centre Console, Everything seemed fine except when I Tried starting the car, It just had a good Swing but refused to start the engine. Now according to your guys the if there is a problem with the Key Immobilizer, then the Little Immobilizer light on the Centre console should be continuously flashing even after I insert the key into the ignition, but When I do insert the Key it does recognize the Key and stops flashing, So that canít possibly be the problem, Right ???
My Spare Key Broke somehow, so even when I tried that one..Same result but with the immobilizer light flashing, so obviously It doesnít recognize that Key and naturally wouldnít start, but my original key does stop the flashing and always used to work in the past..But now it doesnít.
Ok, Iíve tried a whole bunch of techniques, like Pressing the Centre Lock/Unlock Button for a period of time matching a four digit number (mine was : 7578), that never worked cos every time I held down the button, the doors would Lock and the immobilizer Light Stays on, so the flashing wasnít following any pattern at all, wasnít slowing down, Just flashing . Then I tried removing the Battery on the Key for an Hour,that didnít work either, I donít have a Sun roof so that Sensor wouldnít of gotten wet..(B.T.W, I have no idea where the Sensor is ***61514; ), I just canít figure it out.
Some friends told me that the ECU Memory could have been erased because I left the car Stationery for too long whilst the battery died, Other said I should change the Key, But I donít know guys, Its been two weeks now, and I need my car working, unfortunately I cannot afford a dealer. Please tell me you guys have an idea of my problem, and how to solve it. Thanks in advance.
Currently in Neoblade's garage:
2001 Renault Clio RXE
Neoblade is offline  
  5 Lastest Threads by Neoblade
Thread Forum Last Poster Replies Views Last Post
Renault clio .. Fuel filter ????? Electronics Neoblade 2 1358 4th September 2009 05:38 PM
Renault Clio RXE 16V (2001) - PLEASE HELP? Electronics Neoblade 4 1370 1st September 2009 12:05 PM
For the best viewing experience please update your browser to Google Chrome