Renault Forums :: Independent Renault forum - View Single Post - No 2 + No 3 Cylinders not working on 2001 Clio 1.2 16v * FIXED *

View Single Post
post #9 of (permalink) Old 1st September 2009 Thread Starter
Junior Member
Join Date: Aug 2009
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Smile No 2 + No 3 Cylinders not working on 2001 Clio 1.2 16v ++NOW FIXED

Thanks Its now fixed.The initial cause was the coil pack which was producing a weak (orange coloured spark) on Cylinder two and and to a lesser degree on no three.Unfortunately however as I assumed that the orange spark on No 2 was ok I believed it was an injector fault and I removed the fuel rail and swapped no 2 injector with no1 injector which was working ok.By the way the Haynes manual says you have to remove the complete inlet manifold to remove the rail but you dont.You can slide it out to the left if you systematically disconnect the injector wiring plugs at the point when you can get your hand to them behind the manifold.This is where the problem occured in that I didn't fully clip no 2 injector wiring plug on to the injector after I'd done the swap!!!It was only when I removed the fuel rail for the second time to test the No2 injector wiring feed having fitted the new coil pack did I realise what had happened as the plug fell off the injector the moment the rail was moved.Any way I clipped it back properly this time and shes back on 4 cylinders running like a dream.I stuck 4 new plugs in as well whilst I was in there.Thanks to all of you for your help and support. You were all inspirational. All the best Rob.
robd is offline  
For the best viewing experience please update your browser to Google Chrome