Renault Forums :: Independent Renault forum - View Single Post - Laguna 1 rear hatch struts failing

View Single Post
post #1 of (permalink) Old 19th June 2006 Thread Starter
Junior Member
Join Date: May 2006
Posts: 27
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Question Laguna 1 rear hatch struts failing

Has anyone suffered from these failing?
I've had my 2000 1.6RT since new and it's done 74k.
However, I've replaced 3 struts because they have jammed.
Then at the weekend as I opened the tailgate I felt it go heavy and thought another one had gone. However, this time the plastic knuckle had snapped, the strut was OK. Fortunately i'd saved the ones from the old struts so it was a two minute fix at no cost!
It does seem excessive though at 30 each from the main dealer.
Regards PeterA
Currently in PeterA's garage:
2007 Renault Scenic 1.6 VVT Dynamique and a 2003 Mazda Demio1.5 GSI
PeterA is offline  
  5 Lastest Threads by PeterA
Thread Forum Last Poster Replies Views Last Post
Scenic 07 1.6 - Noise when reversing Wheels & tyres PeterA 0 830 25th January 2011 04:55 PM
Laguna 1 - 1.6 16V misfire - any ideas please? Engines mic2000 3 1948 16th October 2009 05:19 AM
What my Laguna's cost me... Cars & motoring madnoel10 9 1705 13th April 2007 12:28 AM
Laguna I exhaust manifold replacement? Exhausts PeterA 12 3934 24th December 2006 07:16 AM
Laguna 1 K4M Manual - Engine won't idle Engines IanWilliams 5 3191 4th November 2006 04:44 PM
For the best viewing experience please update your browser to Google Chrome