Renault Forums :: Independent Renault forum - View Single Post - renault trafic sl27 dci100

View Single Post
post #1 of (permalink) Old 22nd September 2009 Thread Starter
Junior Member
Join Date: Sep 2009
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
renault trafic sl27 dci100

Hi there,
I have a van that nobody can mend !!!!!

the problem is when you start it from cold it takes about 10 minutes before you can drive off. This is usually when the temp gauge is at half way.

I have taken it for a diagnostic check at a local garage and it came up with a throttle sensor fault.
I took the van to a main Renault dealer who at a cost of 120.00 said it wasn't showing any faults on the diagnostic check but they were sure it was a fault between the throttl sensor and the injection computer and would need the van for 2 more hours to pin point the fault ( another 150.00)

Not sure what to do i bought a new throttle sensor from a renault dealer and the van worked perfectly for 2 days. Unfortunately it went back to normal.

I got in touch with the main dealer mechanic to get a full price on the repair .He said they would be looking for a wire fault but on renault vans you cant repair wires you have to fit a new loom !!!!

The cost was going to be from 500.00 upto 1800.00!!!!!!!!!!!!!!
After I picked myself up off the floor I thought it best to try a forum like this before I drive the van into a deep lake.
So here's hoping anyone can help
Cheers ...... Steve
Currently in STEVEIB69's garage:
2004 renault traic sl27dci100
STEVEIB69 is offline  
  5 Lastest Threads by STEVEIB69
Thread Forum Last Poster Replies Views Last Post
renault trafic sl27 dci100 Electronics scatz 1 1139 22nd September 2009 09:19 PM
For the best viewing experience please update your browser to Google Chrome